Anope Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000006Anope Stable (1.6.x series)Modulespublic2004-03-31 12:042007-08-20 16:15
Reportergeniusdex@anope.org 
Assigned Todev@anope.org 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSLinuxOS Version
Product Version1.6.0 
Target VersionFixed in Version 
Summary0000006: Adding a command in a hooked message fails
DescriptionIf you hook to a message, inside the hooked function you're unable to add a new
command. It'll fail with errorcode 10 (MOD_ERR_UNKNOWN)

I've figured it's prolly due to a misplaced mod_current_module, not sure tho....
TagsNo tags attached.
Attached Filesc file icon test.c [^] (533 bytes) 2004-03-31 12:05
html file icon index.html [^] (6,621 bytes) 2007-08-20 16:12
html file icon index.html [^] (6,469 bytes) 2007-08-20 16:12
html file icon index.html [^] (4,993 bytes) 2007-08-20 16:12
html file icon index.html [^] (5,932 bytes) 2007-08-20 16:13
html file icon index.html [^] (6,159 bytes) 2007-08-20 16:13
html file icon index.html [^] (6,671 bytes) 2007-08-20 16:13
html file icon index.html [^] (6,659 bytes) 2007-08-20 16:14
html file icon index.html [^] (5,567 bytes) 2007-08-20 16:14
html file icon index.html [^] (5,826 bytes) 2007-08-20 16:15
html file icon index.html [^] (4,974 bytes) 2007-08-20 16:15

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2004-03-31 13:33 rob@anope.org Status UNCONFIRMED => RESOLVED
2004-03-31 13:33 rob@anope.org Resolution => FIXED
2004-05-17 04:28 bugs@teh-heinz0r.co.uk Status RESOLVED => CLOSED


Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker