View Issue Details

IDProjectCategoryView StatusLast Update
0001685Anope Stable (2.0.x series)Generalpublic2016-11-04 18:49
ReporterLordLestat Assigned ToAdam  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutioninvalid 
Platform64 BitOSWindows 
Summary0001685: Anope 2.0.4 - function broken
DescriptionChanserv private function has no effect - users can still see a channel which is supposed to get hidden by that Feature if you make a listing of all channels
Steps To Reproduce- Trying to hide a channel with the private flag in chanserv
- Login over another irc Client and make a channel listing
- channel still can be seen
TagsNo tags attached.

Activities

Adam

2016-11-04 18:49

administrator   ~0006812

ChanServ's private doesn't hide the channel from /list because Anope isn't an IRCd. Use mode +s for that. It hides it from ChanServ's /cs list.

Issue History

Date Modified Username Field Change
2016-08-08 16:18 LordLestat New Issue
2016-11-04 18:49 Adam Note Added: 0006812
2016-11-04 18:49 Adam Status new => closed
2016-11-04 18:49 Adam Assigned To => Adam
2016-11-04 18:49 Adam Resolution open => invalid