View Issue Details

IDProjectCategoryView StatusLast Update
0001678Anope Development (1.9.x series)Ext DB Supportpublic2016-10-11 22:06
ReporterCuttingEdge Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionunable to reproduce 
Platformx86_64OSUbuntu Linux 
Summary0001678: OperServ Session Limit (MySQL)
DescriptionWhen a user connects and hits an OperServ session limit, they're not removed from the external MySQL database table 'services_user' on kill.
Steps To ReproduceHit the OperServ session limit while using a MySQL database backend.
Additional InformationUsing Anope 2.0.3 stable with InspIRCd 2.0.20.
TagsNo tags attached.

Activities

Adam

2016-07-03 17:39

administrator   ~0006800

Is this still a problem? I assume this is a reference to the irc2sql table for users. Can you get a mysql query log of this?

Adam

2016-05-28 14:16

administrator   ~0006792

There is no services_user table?

Issue History

Date Modified Username Field Change
2016-05-26 17:55 CuttingEdge New Issue
2016-05-28 14:16 Adam Note Added: 0006792
2016-07-03 17:39 Adam Note Added: 0006800
2016-10-11 22:06 Adam Status new => closed
2016-10-11 22:06 Adam Resolution open => unable to reproduce