Anope Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001677Anope Stable (2.0.x series)[All Projects] Generalpublic2016-05-20 00:382016-07-03 17:36
Reporteralbus 
Assigned To 
PrioritylowSeverityminorReproducibilitysometimes
StatusclosedResolutionfixed 
Platformanope2.0.3OSLinuxOS VersionDebian 8 Jessie
Summary0001677: sqlines don't work sometimes
DescriptionHi I would like to report a bug with anope-2.0.3, when I was using sqline list, type the command / msg operserv add sqline Guest* Change the nick, the command responded well and killed a user who was connected with a nick that corresponded with sqline added to the list, but if the user is disconnected, reconnected, and nickserv changes the nick, operserv does not kill, as does anope-1.8.9, I would love to help me with this issue, because that is what most use on my server.
Greetings and sorry for the inconvenience.
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0006799)
Adam (administrator)
2016-07-03 17:32
edited on: 2016-07-03 17:35

It doesn't kill them because it lets the ircd decide whether or not to, which may be better (like if they are an oper). It can't differentiate much between a svsnick it forces and the ircd locally allowing a user to walk an sqline. I will make it just not kill opers.


- Issue History
Date Modified Username Field Change
2016-05-20 00:38 albus New Issue
2016-07-03 17:32 Adam Note Added: 0006799
2016-07-03 17:33 Adam Priority urgent => low
2016-07-03 17:33 Adam Severity crash => minor
2016-07-03 17:33 Adam Status new => closed
2016-07-03 17:33 Adam Resolution open => won't fix
2016-07-03 17:35 Adam Note Edited: 0006799 View Revisions
2016-07-03 17:36 Adam Resolution won't fix => fixed


Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker