Anope Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001669Anope Stable (2.0.x series)[All Projects] Generalpublic2015-12-06 14:272016-01-23 17:16
Reporterinvi 
Assigned ToAdam 
PriorityhighSeveritycrashReproducibilityalways
StatusresolvedResolutionfixed 
PlatformLinuxOSCentosOS Version5.11
Summary0001669: webcpanel crash
DescriptionWhen somebody in webcpanel trying to delete his/her own nick on the channel acc list services are gone. Only doing when u are trying to delete yourself.
Additional Informationhttps://pastebin.anope.org/index.php?page=viewpaste&id=aff96322c5 [^]
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0006781)
Adam (administrator)
2016-01-23 17:16

Was able to reproduce this due to a different bug report, fixed in 7953274a8805fadb2e1b2381343f8bd0d687a364.
(0006778)
Adam (administrator)
2015-12-29 22:17

Unable to reproduce. Would need debug logs/gdb stack trace.

- Issue History
Date Modified Username Field Change
2015-12-06 14:27 invi New Issue
2015-12-29 22:17 Adam Note Added: 0006778
2015-12-29 22:17 Adam Status new => closed
2015-12-29 22:17 Adam Assigned To => Adam
2015-12-29 22:17 Adam Resolution open => unable to reproduce
2016-01-23 17:16 Adam Note Added: 0006781
2016-01-23 17:16 Adam Status closed => resolved
2016-01-23 17:16 Adam Resolution unable to reproduce => fixed


Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker