View Issue Details

IDProjectCategoryView StatusLast Update
0001566Anope Development (1.9.x series)Nickservpublic2014-02-01 21:42
ReporterAubrey Assigned ToAdam  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Summary0001566: NickServ list SUSPENDED does not work
DescriptionSending NickServ LIST * SUSPENDED or LIST *!*@* SUSPENDED does not return the list of suspended nicknames. Using wildcards with literals works (if I suspend Aubrey I can list Aub* suspended and still get the name back) but if it is solely wildcards it does not work as intended, seemingly returning all registered nicknames.
TagsNo tags attached.

Activities

Adam

2014-02-01 21:42

administrator   ~0006588

Fixed in f94cb7fb113d716257c6361a4eff8268fa111d98

Aubrey

2014-01-30 18:47

reporter   ~0006585

This is using rc3 by the way.

Issue History

Date Modified Username Field Change
2014-01-30 18:46 Aubrey New Issue
2014-01-30 18:47 Aubrey Note Added: 0006585
2014-02-01 21:42 Adam Note Added: 0006588
2014-02-01 21:42 Adam Status new => resolved
2014-02-01 21:42 Adam Resolution open => fixed
2014-02-01 21:42 Adam Assigned To => Adam