View Issue Details

IDProjectCategoryView StatusLast Update
0001485Anope Development (1.9.x series)Modules Systempublic2013-02-19 08:27
Reporterfgsch Assigned ToAdam  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
OSOpenBSD 
Summary0001485: m_ssl cannot be built
Descriptionextra/m_ssl.cpp can not be built due to missing dependencies.




Steps To ReproduceJust try building it on OpenBSD
Additional InformationFixed by removing crypt from /* RequiredLibraries: ssl,crypt */.
libcrypt does not exist on OpenBSD.
TagsNo tags attached.

Activities

Adam

2013-02-19 08:27

administrator   ~0006387

fixed in 7d50818ee1da97dcac0037d415047955c889d307

Issue History

Date Modified Username Field Change
2013-02-18 16:29 fgsch New Issue
2013-02-19 08:27 Adam Note Added: 0006387
2013-02-19 08:27 Adam Status new => resolved
2013-02-19 08:27 Adam Resolution open => fixed
2013-02-19 08:27 Adam Assigned To => Adam