View Issue Details

IDProjectCategoryView StatusLast Update
0001364Anope Development (1.9.x series)Chanservpublic2014-05-16 17:35
ReporterRaMiRoSaMoLo Assigned ToAdam  
PriorityhighSeveritycrashReproducibilityalways
Status resolvedResolutionfixed 
PlatformUnreal3.2.9OSFreeBSD 
Summary0001364: Crash using /cs kick nick reason [Anope 1.9.5]
Description<ChanServ> COMMAND: NAVAC!daniel.nc@antisocial.hack3r.us used kick on #isengard for SebaaS
Kick ElOjoQueTodoLoVe kick [SebaaS] of [#isengard] with reason [ABCD (NAVAC)]

Quit OperServ [services@services.host] Quit: [irc.cibercms.info services.cibercms.info]
Quit NickServ [services@services.host] Quit: [irc.cibercms.info services.cibercms.info]
Quit MemoServ [services@services.host] Quit: [irc.cibercms.info services.cibercms.info]
Quit HostServ [services@services.host] Quit: [irc.cibercms.info services.cibercms.info]
Quit Global [services@services.host] Quit: [irc.cibercms.info services.cibercms.info]
Quit ElOjoQueTodoLoVe [Bot@services.cibercms.info] Quit: [irc.cibercms.info services.cibercms.info]
Steps To Reproduce1º /cs kick NICK ABCD
2º Crash of Services
Additional InformationOnly happens if the reason is: "ABCD"
TagsNo tags attached.

Activities

Adam

2011-12-05 18:52

administrator   ~0006038

Fixed in aeefe1650e29e5905cfe212958622663a4ceb6c4

Issue History

Date Modified Username Field Change
2011-12-05 18:19 RaMiRoSaMoLo New Issue
2011-12-05 18:52 Adam Note Added: 0006038
2011-12-05 18:52 Adam Status new => resolved
2011-12-05 18:52 Adam Resolution open => fixed
2011-12-05 18:52 Adam Assigned To => Adam