View Issue Details

IDProjectCategoryView StatusLast Update
0001349Anope Development (1.9.x series)Otherpublic2011-10-24 22:38
ReporterAdam Assigned ToCyberBotX  
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version1.9.x-GIT 
Target Version1.9.x-GITFixed in Version1.9.x-GIT 
Summary0001349: m_sqlite fails to build on freebsd
DescriptionBuild fails due to sqlite attempting to use long long.
TagsNo tags attached.

Activities

CyberBotX

2011-10-24 22:38

manager   ~0005980

Fixed in r377a7a9 along with also using standard integer types now.

Issue History

Date Modified Username Field Change
2011-10-24 18:33 Adam New Issue
2011-10-24 18:33 Adam Status new => assigned
2011-10-24 18:33 Adam Assigned To => CyberBotX
2011-10-24 22:38 CyberBotX Note Added: 0005980
2011-10-24 22:38 CyberBotX Status assigned => resolved
2011-10-24 22:38 CyberBotX Fixed in Version => 1.9.x-GIT
2011-10-24 22:38 CyberBotX Resolution open => fixed