View Issue Details

IDProjectCategoryView StatusLast Update
0001283Anope Development (1.9.x series)Nickservpublic2011-07-11 00:34
Reportermixx941 Assigned ToAdam  
PrioritylowSeveritytextReproducibilityalways
Status resolvedResolutionfixed 
Summary0001283: NS HELP GROUP text is cut off
DescriptionNickServ's GROUP help text gets cut off near the end:

-NickServ- It is recommended to use this command with a non-registered
-NickServ- nick because it will be registered automatically when
-NickServ- using this command. You may use it with a registered nick (to
-NickServ- change your group) only if your network administrat
-NickServ-
-NickServ- You can use this command.

Thanks,

-Mark
TagsNo tags attached.

Activities

Adam

2011-07-11 00:34

administrator   ~0005867

Fixed in 924f6849fee4598a1a3a7f1a98d96b79e5ffd3b4

Issue History

Date Modified Username Field Change
2011-07-06 10:49 mixx941 New Issue
2011-07-11 00:34 Adam Note Added: 0005867
2011-07-11 00:34 Adam Status new => resolved
2011-07-11 00:34 Adam Resolution open => fixed
2011-07-11 00:34 Adam Assigned To => Adam