View Issue Details

IDProjectCategoryView StatusLast Update
0001258Anope Development (1.9.x series)Operservpublic2011-03-31 06:03
ReporterCereaL Assigned ToAdam  
PrioritynormalSeverityminorReproducibilitysometimes
Status resolvedResolutionfixed 
Summary0001258: Operserv adding random akill's in
DescriptionOperserv decided to add a whole heap of akill's into itself

[00:50] <CereaL> akill list
[00:51] <OperServ> Current AKILL list:
[00:51] <OperServ> Num Mask Reason
[00:51] <OperServ> 1 *@50.2.7.33 Session limit exceeded
[00:51] <OperServ> 2 *@50.2.7.33 Session limit exceeded
[00:51] <OperServ> 3 *@50.2.7.33 Session limit exceeded
[00:51] <OperServ> 4 *@50.2.7.33 Session limit exceeded
[00:51] <OperServ> 5 *@50.2.7.33 Session limit exceeded
[00:51] <OperServ> 6 *@50.2.7.33 Session limit exceeded
[00:51] <OperServ> 7 *@50.2.7.33 Session limit exceeded
[00:51] <OperServ> 8 *@50.2.7.33 Session limit exceeded
[00:51] <OperServ> 9 *@50.2.7.33 Session limit exceeded
[00:51] <OperServ> 10 *@50.2.7.33 Session limit exceeded
[00:51] <OperServ> 11 *@50.2.7.33 Session limit exceeded
[00:51] <OperServ> 12 *@50.2.7.33 Session limit exceeded
[00:51] <OperServ> 13 *@50.2.7.33 Session limit exceeded
[00:51] <OperServ> 14 *@50.2.7.33 Session limit exceeded
[00:51] <OperServ> End of Akill list.


possibly caused by the following:
* Mr_Pre (Mr_Pre@E42ED110.9E0658BE.93A557D0.IP) Quit (OperServ (Session limit exceeded))
-
*** Notice -- Client exiting at rainbowlollipops.tx.us.austirc.net: Mr_Pre!Mr_Pre@50.2.7.33 (OperServ (Session limit exceeded))
-
*** Global -- from OperServ: Added a temporary AKILL for *@50.2.7.33 due to excessive connections
-
*** Notice -- Client connecting at rainbowlollipops.tx.us.austirc.net: Mr_Pre (Mr_Pre@50.2.7.33)
-
*** Notice -- Client exiting at rainbowlollipops.tx.us.austirc.net: Mr_Pre!Mr_Pre@50.2.7.33 (OperServ (Session limit exceeded))
-
*** Global -- from OperServ: Added a temporary AKILL for *@50.2.7.33 due to excessive connections
-

Steps To Reproduceunknown yet ..
TagsNo tags attached.

Activities

Adam

2011-03-31 06:03

administrator   ~0005780

Should be fixed in 8dec0c1f1798845a47914570869ed94ce44ce58d

Issue History

Date Modified Username Field Change
2011-03-30 16:00 CereaL New Issue
2011-03-31 06:03 Adam Note Added: 0005780
2011-03-31 06:03 Adam Status new => resolved
2011-03-31 06:03 Adam Resolution open => fixed
2011-03-31 06:03 Adam Assigned To => Adam