Anope Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001085Anope Development (1.9.x series)Otherpublic2009-06-23 09:242010-09-12 09:54
ReporterObiWan 
Assigned Toqa@anope.org 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionno change required 
PlatformOtherOSLinuxOS Version
Product Version1.9.x-GIT 
Target VersionFixed in Version 
Summary0001085: Users can see oper commands in help
DescriptionI tested anope 1.9.1 now and I noticed that normal users can now see commands in the nickserv and chanserv help which are only accessible to users. Is this a bug or is it intended? If it is not a bug I would find it better if these help entries would be hidden from non-opers again because users will start asking what these commands are, why they won't work for them and whatever and this can get quite disturbing.

Thanks :D
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0005552)
chaz (administrator)
2010-09-12 09:54

Issues marked as resolved for a period of time without argument will be closed.

- Issue History
Date Modified Username Field Change
2009-06-23 09:30 Amanda CC => Amanda
2009-06-23 13:53 CyberBotX Status UNCONFIRMED => RESOLVED
2009-06-23 13:53 CyberBotX CC => CyberBotX
2009-06-23 13:53 CyberBotX Resolution => INVALID
2010-09-12 09:54 chaz Note Added: 0005552
2010-09-12 09:54 chaz Status resolved => closed


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker