Anope Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001036Anope Development (1.9.x series)Chanservpublic2009-03-09 18:312010-09-12 09:55
Reporternamegduf@fudgeman.org 
Assigned Toqa@anope.org 
PrioritynormalSeveritytweakReproducibilityalways
StatusclosedResolutionfixed 
PlatformIBM PCOSLinuxOS Version
Product Version 
Target VersionFixed in Version 
Summary0001036: CS FORBID and CS SUSPEND with Insp 1.2 without a reason kick with bad reasons
DescriptionUsing CS FORBID or CS SUSPEND on a channel without a reason, with InspIRCd 1.2 at least, kick the (non-opered) users on the channel at the time with the reasons "CHAN_FORBID_REASON" and "CHAN_SUSPEND_REASON" respectively.

Kicks of users who join the channel at a later time correctly use the default reason "This channel may not be used."
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0005574)
chaz (administrator)
2010-09-12 09:55

Issues marked as resolved for a period of time without argument will be closed.

- Issue History
Date Modified Username Field Change
2009-03-28 13:22 CyberBotX Status UNCONFIRMED => RESOLVED
2009-03-28 13:22 CyberBotX CC => CyberBotX
2009-03-28 13:22 CyberBotX Resolution => FIXED
2010-01-10 21:22 CyberBotX Source_changeset_attached trunk r2214 =>
2010-01-13 20:45 CyberBotX Source_changeset_attached trunk r2214 =>
2010-09-12 09:55 chaz Note Added: 0005574
2010-09-12 09:55 chaz Status resolved => closed


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker