Anope Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000010Anope Development (1.7.x series)Otherpublic2004-04-04 11:312004-05-17 09:33
Reportertrystanscott@comcast.net 
Assigned Todenorastats.org 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSLinuxOS Version
Product Version1.7.0 
Target VersionFixed in Version 
Summary0000010: mydbgen error
DescriptionIf you use mydbgen directly from the svn you will get

Error: Required file data/tables.sql is inaccessible!

code calls for

DBFILE="data/tables.sql"

since bin doesn't have a data folder it will return that error, it needs to be

DBFILE="../data/tables.sql"

so it can go back up a directory and get the file
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2004-04-05 12:47 denorastats.org AssignedTo dev@anope.org => dane@zero.org
2004-04-11 21:22 denorastats.org Status UNCONFIRMED => RESOLVED
2004-04-11 21:22 denorastats.org Resolution => FIXED
2004-05-17 04:33 bugs@teh-heinz0r.co.uk Status RESOLVED => CLOSED
2010-01-10 20:52 Source_changeset_attached trunk r40 =>
2010-01-10 20:57 Source_changeset_attached trunk r40 =>
2010-01-10 21:11 Source_changeset_attached trunk r40 =>
2010-01-13 20:41 Source_changeset_attached trunk r40 =>


Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker