Anope Bug Tracker - Anope Stable (2.0.x series)
View Issue Details
0001721Anope Stable (2.0.x series)[All Projects] Generalpublic2019-04-02 12:582019-04-02 12:58
pegasus 
 
normalfeatureN/A
newopen 
LinuxUbuntu18.04.2 LTS
0001721: GDPR compliance - a flag (probably by default) to allow users to opt-out from the !seen command
Right now, when a user execute the !seen command, we always get an answer.
For more privacy of the users, we should be able to opt-out from that feature.

Cheers
No tags attached.
Issue History
2019-04-02 12:58pegasusNew Issue

There are no notes attached to this issue.