Anope Bug Tracker - Anope Development (1.9.x series)
View Issue Details
0001069Anope Development (1.9.x series)Otherpublic2009-03-20 10:552009-08-02 03:13
Namegduf 
qa@anope.org 
normaltweakalways
newopen 
IBM PCLinux
 
 
0001069: LATER(1.9.x) Authentication level necessary to use commands lacks documentation.
There is no documentation of which commands can be used without identification via presence on an account's access list, with and without SECURE set. For example, it is not documented that you can use commands to send memos, but not commands to read them.

Additionally, there is no documentation of which commands Services Admins (without SUPERADMIN) are permitted to use in ChanServ and BotServ without access in the relevant channel; I know currently that this includes SET, LEVELS, ACCESS, INFO, TOPIC, ENFORCE, BS ASSIGN, BS UNASSIGN, BS SET, and parts of BS BADWORDS, but not some other commands such as CS KICK and CS BAN.
No tags attached.
Issue History
2009-07-26 05:41chazCC => chaz
2009-07-26 09:48CyberBotXCC => CyberBotX
2009-08-02 03:13chazStatusUNCONFIRMED => NEW
2009-08-02 03:13chazSummaryAuthentication level necessary to use commands lacks documentation. => LATER(1.9.x) Authentication level necessary to use commands lacks documentation.
2009-08-02 03:13chazEver Confirmed0 => 1

There are no notes attached to this issue.